Cisco Catalyst switch C1200-48T-4G (48xGbE, 4xSFP)

- 38%

ilustračné foto

Cisco Catalyst switch C1200-48T-4G (48xGbE, 4xSFP)
Obj. číslo
31608283
OEM
C1200-48T-4G
Výrobca
Cisco
Vernostné body: 24
0 hodnotení
Skladom 11 ks, v stredu u Vás

788,43 €

486,21 €

395,29 € bez DPH

Najnižšia cena za posledných 30 dní: 485,86 €
Skladom 11 ks, v stredu u Vás

486,21 €

788,43 €

395,29 € bez DPH

Môže sa Vám hodiť

Popis a parametre

Cisco Catalyst switch C1200-48T-4G

Rad Cisco Catalyst 1200 je ďalšou generáciou cenovo dostupných šikovných prepínačov, ktoré kombinujú vysoký výkon a spoľahlivosť s kompletnou sadou funkcií, ktoré potrebujete pre malé a stredne veľké podnikové siete. Prepínače fungujú na prispôsobenom softvéri operačného systému Linux a poskytujú flexibilné možnosti správy, komplexné možnosti zabezpečenia a funkcie statického smerovania na 3. vrstve, ktoré ďaleko presahujú možnosti neriadeného alebo lacného prepínača a to za nižšiu cenu ako pri plne spravovaných prepínačoch. Keď potrebujete spoľahlivé riešenie pre zdieľanie online zdrojov a pripojenie počítačov, telefónov a bezdrôtových prístupových bodov, inteligentné prepínače Catalyst radu 1200 poskytujú ideálne riešenie za dostupnú cenu.

Stránky produktu: C1200-48T-4G
Performance
Switching capacity and forwarding rate (All switches are wire-speed and nonblocking)
Capacity v miliónoch balíkov za sekundu (mpps) (64-byte balíky) 77,38
Switching capacity in gigabits per second (Gbps) 104
Layer 2 switching
Spanning Tree Protocol (STP) Štandard 802.1d spanning tree support
Fast convergence using 802.1w (Rapid Spanning Tree Protocol [RSTP]), enabled by default
Multiple spanning tree instances using 802.1s (MSTP); 8 instances sú podporované
Per-VLAN Spanning Tree Plus (PVST+); 126 instances are supported
Rapid PVST+ (RPVST+); 126 instances are supported
Port grouping/link aggregation Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP)
Up to 4 skupiny
Up to 8 portov za skupinu s 16 candidate porty pre každého (dynamické) 802.3ad Link Aggregation Group (LAG)
VLAN Support for up to 255 active VLANs simultaneously
Port-based and 802.1Q tag-based VLANs
Management VLAN
Guest VLAN
Auto Surveillance VLAN (ASV)
Voice VLAN Voice traffic is automaticky zoskupené a voice-špecifické VLAN a treated with appropriate levels of QoS. Voice Services Discovery Protocol (VSDP) delivers networkwide zero-touch deployment of voice endpoints and call control devices
Generic VLAN Registration Protocol (GVRP) a Generic Attribute Registration Protocol (GARP) Enable automatická propagácia a konfigurácia VLANs v bridged domain
Internet Group Management Protocol (IGMP) versions 1, 2, and 3 snooping Limits bandwidth-intensive multicast traffic to only the requesters; supports 255 multicast groups (source-specific multicasting is also supported)
IGMP querier Used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router
Head-of-Line (HOL) blocking HOL blocking prevention
Loopback detection Provides protection against loops by prenosná loop protocol balíky z portov na ktorých loop protection má byť enabled. It operates independently of STP
Layer 3 routing
IPv4 routing Wire-speed routing of IPv4 balíkov
Up to 32 statických smerov a up to 16 IP interfaces
IPv6 routing Wire-speed routing of IPv6 balíkov
Layer 3 interface Configuration of Layer 3 interface on physical port, LAG, VLAN interface, or loopback interface
Classless Interdomain Routing (CIDR) Support for CIDR
Dynamic Host Configuration Protocol (DHCP) relay at Layer 3 Relay of DHCP traffic across IP domains
User Datagram Protocol (UDP) relay Relay of broadcast information across Layer 3 domains for application discovery or relaying of Bootstrap Protocol (BootP)/DHCP packets
Security
Secure Sockets Layer (SSL) Encrypts all HTTPS traffic, umožňujúci bezpečný prístup k browser-based management GUI in the switch
SSH Protocol SSH je secure replacement pre Telnet traffic. Secure Copy (SCP) also uses SSH. SSH v1 a v2 sú podporované.
IEEE 802.1X (authenticator role) RADIUS authentication, guest VLAN, single/multiple host mode, a single/multiple sessions
STP loopback guard Provides additional protection against Layer 2 forwarding loops (STP loops)
Secure Core Technology (SCT) Ensures that the switch will receive and process management and protocol traffic no matter how much traffic is received
Secure Sensitive Data (SSD) A mechanizmus to manažment sensitive dáta (such as passwords, keys, and so on) zabezpečujú na switch, populating this data to ostatné devices and a secure auto-configuration. Access to view the sensitive data as plain text or encrypted is previded according to the user-configured access level and the access method of the user
Trustworthy systems Trustworthy systems provide a highly secure foundation for Cisco products
Run-time defenses (Executable Space Protection [X-Space], Address Space Layout Randomization [ASLR], Built-In Object Size Checking [BOSC])
Port security Ability na lock source MAC addresses do portov a limitu počtu uskutočnených MAC addresses
RADIUS Supports RADIUS authentication for management access.
Storm control Broadcast, multicast, a unknown unicast
DoS prevention DoS attack prevention
Multiple user privilege levels in CLI Level 1, 7, and 15 privilege levels
ACLs Support for up to 512 rules
Drop alebo hraničný limit založený na zdroji a zdroji MAC, VLAN ID, IPv4 alebo IPv6 address, IPv6 flow label, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, TCP/UDP source and destination ports, 802.1p priority, Ethernet typu, Internet Control Message Protocol (ICMP) packets, IGMP packets, TCP flag; ACL môže byť použitý na both ingress and egress sides
Time-based ACLs supported
Quality of service
Priority levels 8 hardvér queues
Scheduling Strict priority a Weighted Round-Robin (WRR) queue assignment based on DSCP and Class of Service (802.1p/CoS)
Class of service Port, 802.1p VLAN priority, IPv4/v6 IP precedence/Type of Service (ToS)/DSCP, Differentiated Services (DiffServ), klasifikácia a re-marking ACLs, trusted QoS
Rate limiting Ingress policer, egress shaping and rate control per VLAN, per port, and flow based
Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization
Štandards
Štandards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad Link Aggregation Control Protocol, IEEE 83. Flow Control, IEEE 802.3 ad LACP, IEEE 802.1D (STP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 8 RFC 768, RFC 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 994 922, RFC 950, RFC 951, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1213, RFC 1215, RFC 1286, RFC 135 1493, RFC 1533, RFC 1541, RFC 1542, RFC 1573, RFC 1624, RFC 1643, RFC 1700, RFC 1757, RFC 1867, RFC 1907, RFC 2011, RF3 2 RFC 2131, RFC 2132, RFC 2233, RFC 2576, RFC 2616, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 2863 3412, RFC 3413, RFC 3414, RFC 3415, RFC 3416, RFC 4330
IPv6
IPv6 IPv6 host mode
IPv6 over Ethernet
Dual IPv6/IPv4 stack
IPv6 Neighbor Discovery (ND)
IPv6 stateless address auto-configuration
Path Maximum Transmission Unit (MTU) discovery
Duplicate Address Detection (DAD)
ICMP version 6
IPv6 cez sieť IPv4 s intrasitou Automatic Tunnel Addressing Protocol (ISATAP) support
IPv6 QoS Prioritizes IPv6 packets in hardware
IPv6 ACL Drop or rate-limit IPv6 packets in hardware
Multicast Listener Discovery (MLD v1/2) snooping Delivers IPv6 multicast packets only to required receivers
IPv6 applications Web/SSL, Telnet server/SSH, Ping, Traceroute, Simple Network Time Protocol (SNTP), Trivial File Transfer Protocol (TFTP), Simple Network Management Protocol (SNMP), RADIUS, Syslog, DNS client, DHCP client, DHCP auto- configuration
IPv6 RFCs supported RFC 4443 (which obsoletes RFC 2463): ICMPv6
RFC 4291 (which obsoletes RFC 3513): IPv6 address architecture
RFC 4291: IPv6 addressing architecture
RFC 2460: IPv6 specification
RFC 4861 (which obsoletes RFC 2461): neighbor discovery for IPv6
RFC 4862 (which obsoletes RFC 2462): IPv6 stateless address auto-configuration
RFC 1981: path MTU discovery
RFC 4007: IPv6 scoped address architecture
RFC 3484: default address selection mechanism
RFC 5214 (which obsoletes RFC 4214): ISATAP tunneling
RFC 4293: MIB IPv6: textual conventions and general group
RFC 3595: textual conventions for IPv6 flow label
Management
Cisco Business Dashboard Support for embedded probe pre Cisco Business Dashboard running on the switch. Eliminate potrebu nasadenia a oddelený hardvér alebo virtuálny stroj pre Cisco Business Dashboard probe onsite
Cisco Business mobile app Mobilné aplikácie pre Cisco Business switch and wireless products. Pomocou siete sa nachádzajú lokálne siete v minútach a vytvoria easy management at your fingertips.
Cisco Network Plug and Play (PnP) agent The Cisco Network PnP solution poskytuje a jednoduché, bezpečné, integrované, a integrované s cieľom umožniť nové pobočky alebo campus device rollouts alebo na vykonanie aktualizácií na existujúcu sieť. Solution implementuje unified approach k provision Cisco routers, switches, and wireless devices with near-zero-touch deployment experience.
Supports Cisco PnP Connect
Web user interface Built-in switch configuration utility for easy browser-based device configuration (HTTP/HTTPS). Supports configuration, wizards, system dashboard, system maintenance, and monitoring
Basic and advanced mode pre maximum operational efficiency
SNMP SNMP verzie 1, 2c, and 3 s podporou pre traps, a SNMP v3 User-Based Security Model (USM)
Remote Monitoring (RMON) Embedded RMON softvér agent supports 4 RMON groups (history, štatistiky, alarmy, a následky) pre pokročilé riadenie riadenia, monitorovania a analýzy
IPv4 a IPv6 dual stack Coexistence of both protocol stacks to ease migration
Firmware upgrade Aktualizácia webového prehliadača (HTTP/HTTPS) a TFTP a inovácia cez SCP beží cez SSH
Dual images for resilient firmware upgrades
Port mirroring Traffic on port môže byť zmierený do ďalšieho portu pre analýzu s analyzátorom siete alebo RMON probe. Up to 4 zdroje portov môže byť mirrored to 1 destination port
VLAN mirroring Traffic z VLAN môže byť zmierený do portu pre analýzu s analyzátorom siete alebo RMON probe. Up to 4 source VLANs can be mirrored to one destination port
DHCP (options 12, 59, 60, 66, 67, 125, 129, and 150) DHCP options facilitate tighter control from a central point (DHCP server) to obtain IP address, auto-configuration (with configuration and image file download), DHCP relay, and hostname
Secure Copy (SCP) Securely transfers files to and from the switch
Auto-configuration with SCP file download Enables mass deployment with protection of sensitive data
Text-editable configurations Configuration files can be edited with text editor and downloaded to another switch, facilitating easier mass deployment
Smartports Simplified configuration of QoS and security capabilities
Auto Smartports Automatická aplikácia inteligencie delivered prostredníctvom smartportových kotúčov do portu, ktorý je založený na zariadeniach naverených cez Cisco Discovery Protocol alebo LLDP-MED. This facilitates zero-touch deployments
Text view CLI Scriptable CLI. Full CLI as well as a menu-based CLI je supported. User privilege levels 1, 7, and 15 sú podporované pre CLI
Localization Localization of GUI and documentation into multiple languages
Login banner Configurable multiple banners pre web as well as CLI
Other management Traceroute, single IP management, HTTP/HTTPS, RADIUS, port zrýchlenie, TFTP upgrade, DHCP klient, SNTP, cable diagnostics, Ping, syslog, Telnet klient (SSH zabezpečená podpora), automatické časové nastavenia z manažmentu stanice
Green (power efficiency)
Energy detect Automatické turns power off on port RJ-45 pri detekčnom odkazovom smere. Active mode je resumed without loss of any packets keď switch detects the link is up
Cable length detection Adjusts signal strength na základe length cable. Znížte power consumption for shorter cables
EEE compliant (802.3az) Supports IEEE 802.3az on all copper Gigabit Ethernet ports
Disable port LEDs LEDs môžu byť manuálne turned off to save energy
Time-based port operation Link up or down based on user-defined schedule (when the port is administratively up)
General
Jumbo frames Frame sizes up to 9000 bytes.
MAC table 8000 addresses
Chip guard Detects tampering attempts and responds during boot-up
Boot integrity Boot integrity visibility allows Cisco platforma identity a softvéru integrity information to be visible and actionable
Discovery
Bonjour Switch advertises itself using the Bonjour protocol
Link Layer Discovery Protocol (LLDP) (802.1ab) s LLDP-Media Endpoint Discovery (MED) extensions LLDP umožňuje prepínač do advertise jeho identifikácie, configuration, a schopnosti k neighboring devices that store the data in a MIB. LLDP-MED je rozšírenie na LLDP that adds the extensions needed for IP phones
Cisco Discovery Protocol Switch advertises itself using the Cisco Discovery Protocol. It also learns the connected device and its characteristics using Cisco Discovery Protocol
Hardvér
Power consumption (worst case)
System power consumption 110V=38.80W
220V=38.07W
Heat dissipation (BTU/hr) 132.39
Idle Power 110V=13.36W
220V=13.09W
Ports
Total system ports 52x Gigabit Ethernet
RJ-45 ports 48x Gigabit Ethernet
Combo ports (RJ-45 + Small Form-Factor Pluggable [SFP]) 4x SFP
USB port USB Type C port na prednom paneli prepínača pre jednoduché súbory a obrazový manažment ako well as console port
Buttons Reset button
Cabling type Unshielded Twisted Pair (UTP) Category 5e or better for 1000BASE-T
LEDs System, Link/Act, PoE, Speed
Flash 512 MB
CPU Dual-core ARM at 1.4 GHz
DRAM 1 GB DDR4
Packet buffer Všetky čísla sú agregované cez všetky porty, pretože buffers sú dynamicky shared.
3 MB
Supported SFP/SFP+ modules MGBSX1
MGBLH1
MGBLX1
MGBT1
GLC-SX-MMD
GLC-LH-SMD
GLC-BX-U
GLC-BX-D
GLC-TE
Environmental
Unit dimensions (W x D x H) 445 x 288 x 44 mm (17.5 x 11.33 x 1.73 in)
Unit weight 3.95 kg (8.71 lb)
Power 100 to 240V 50 to 60 Hz, internal, universal
Certifications UL (UL 62368), CSA (CSA 22.2), CE mark, FCC Part 15 (CFR 47) Class A
Operating temperature 32° až 122°F (0° až 50°C)
Storage temperature -13° až 158°F (-25° až 70°C)
Operating humidity 10% až 90%, relatívne, noncondensing
Storage humidity 10% až 90%, relatívne, noncondensing
Acoustic noise and mean time between failures (MTBF)
Fan (number) 1
Acoustic noise 25°C: 29.7 dBA
MTBF pri 25°C (hours) 1,452,667
Warranty Limited lifetime
Package contents
Cisco Catalyst 1200 Series Switch
Power cord
Mounting kit
Pointer card
Minimum requirements
Web browser: Chrome, Firefox, Edge, Safari
Category 5e Ethernet network cable
TCP/IP, sieťový adaptér a sieťový operačný systém (such as Microsoft Windows, Linux alebo Mac OS X) inštalovaný

Mohlo by Vás zaujímať

Shop roku 2025
Shop roku 2025
Shop roku 2024
Shop Roku 2022
Shop Roku 2022
Shop Roku 2021
Shop Roku 2021
Shop roku 2020
Shop roku 2020
Shop roku 2019

Poradňa

Najčastejšie otázky

Čo, ak mi náplň nebude pasovať do tlačiarne?

Náplň nám môžete vrátiť do 30 dní a my Vám vrátime kúpnu čiastku za tovar. Ak náhodou máme chybu na webovej stránke a pri náplni sme uviedli nesprávnu tlačiareň, takú náplň Vám samozrejme vymeníme aj po 30 dňoch. Občas sa stáva, že zákazníci zabudnú odstrániť ochranné prvky na náplniach - ak Vám náplň nepasuje do tlačiarne, skontrolujte, či ste odstránili ochranné oranžové, žlté, alebo iné farebné plastové prvky, ktoré slúžia na ochranu pred poškodením. Ďalej sa na náplni môžu vyskytovať papierové ochranné prvky a tzv. Seal, ktorý bráni vysypaniu tonera.

Je možné tovar vyzdvihnúť osobne?

Bohužiaľ, nemáme kamenné pobočky, ani odberné miesta. Vašu objednávku Vám radi odošleme poštou alebo inou prepravnou spoločnosťou. 

Akým prepravcom mi bude tovar doručený?

Pri objednávke si môžete vybrať z nasledujúcich možností doručenia: GLS, Slovenská pošta – Balík na adresu , Slovenská pošta - balík na poštu a do BalíkoBoxu, Kuriér TonerPartner.

Do kedy musím odoslať objednávku, aby bola doručená nasledujúci deň?

Čas doručenia sa líši od aktuálneho stavu skladu a podmienok dopravcov. Náplne TonerPartner PREMIUM doručujeme v 95% prípadoch nasledujúci pracovný deň, ak si ich objednáte do 15:30. Originálne náplne do 2 pracovných dní. Čas doručenia nájdete v detaile produktu alebo v košíku pri Vašej objednávke.

Kde sa nachádza balíček s mojou objednávkou?

Prepravná spoločnosť Vám pošle e-mailom alebo SMS sledovacie číslo balíka a odkaz na jeho sledovanie.

Môžem zaplatiť prepravcovi kartou?

Kuriéri prepravných spoločností GLS, a Slovenská pošta , Slovenská pošta - balík na poštu a do BalíkoBoxu sú vybavení terminálmy na platbu kartou. V ojedinelých prípadoch môže dôjsť k výpadku signálu alebo inému technickému problému, kvôli ktorému nie je možné platbu kartou uskutočniť. K týmto výpadkom dochádza minimálne a prepravcovia ju monitorujú.

Ako prebieha reklamácia a ako dlho trvá jej vybavenie?

Väčšinu reklamácií vybavujeme do 7-14 pracovných dní. V niektorých prípadoch sa však môže natiahnuť až na 30 dní, čo je zároveň zákonná lehota na vybavenie reklamácií. Vybavenie reklamácie urýchlite správnym vyplnením online reklamačného formulára, ktorý nájdete na stránke: https://www.tonerpartner.sk/nakupovanie-u-nas/reklamacne-podmienky/

Ako sa dozviem, že môj balík je doručovaný?

Prepravná spoločnosť Vás bude kontaktovať e-mailom, SMS alebo telefonátom. Do e-mailu a SMS Vám príde sledovacie číslo balíka a odkaz na jeho sledovanie.

Môžem svoju objednávku nadiktovať cez telefón?

Kvôli nariadeniam GDPR a právnej ochrane ako spotrebiteľa, tak aj predajcu nemôžeme prijímať telefonické objednávky. Radi Vám poradíme cez telefón, ale objednávku musíte odoslať vy cez náš e-shop.

Musím sa pri nákupe registrovať?

Pre dokončenie objednávky sa nemusíte registrovať . 

Kde nájdem k nahliadnutiu svoje faktúry?

Faktúru nájdete vo svojej e-mailovej schránke a rovnako v profile registrovaného zákazníka v časti: Môj účet => Faktúry

Čo sú to vernostné body?

Vernostné body získavajú registrovaní zákazníci za každý výrobok v objednávke a môžu ich využiť ako zľavu na ďalšiu objednávku. Za každých 10 bodov získavajú zľavu 1 €.

Kedy dostanem vernostné body a ako ich môžem uplatniť?

Vernostné body sa Vám automaticky pripočítajú po 21 dňoch od doručenia objednávky. Následne si z nich, po prihlásení do Vášho účtu, môžete vystaviť zľavový kód, ktorý použijete v objednávke. Na použitie zľavového kódu zaškrtnite v objednávke "Mám zľavový kód a chcem ho použiť".

Čo znamená platba online platobnou kartou?

Objednávku môžete zaplatiť Vašou bankovou kartou, ktorú používate napríklad na výber hotovosti v bankomate. Pri platbe On-line platobnou kartou platíte vopred (podobne ako pri platbe na bankový účet). Ide o 100% bezpečnú platbu, pri ktorej je potrebné zadať 16 miestny číselný kód, mesiac a rok platnosti karty z prednej strany a 3 miestny (CCV) kód zo zadnej strany platobnej karty. Nezabudnite si skontrolovať vo Vašej banke alebo internet bankingu, či máte povolené platby kartou na internete.

Pri produkte zatiaľ nikto nepoložil žiadnu otázku. Ak Vás niečo zaujíma, pošlite nám svoju otázku pomocou formulára. Odpovieme Vám naň.

Potrebujete poradiť? Pomôžeme Vám.

Poradca
pre výber
Výdajné miesta. Až 9081 odberných miest.
Široký výber. Ponúkame viac ako 41000 produktov.
U nás máte čas. Tovar môžete vrátiť do 30 dní.
Odmeníme Vás. Za každý nákup získate vernostné body.

Zákazníci nás chvália

90% zákazníkov odporúča podľa dotazníkov spokojnosti za posledných 90 dní.